<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://lgbt-today.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://lgbt-today.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://lgbt-today.com';var et_post_id='2';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>LGBT-Today |</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LGBT-Today &raquo; Feed" href="http://lgbt-today.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBT-Today &raquo; Comments Feed" href="http://lgbt-today.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBT-Today &raquo; Home Comments Feed" href="http://lgbt-today.com/sample-page/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lgbt-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.69" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://lgbt-today.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://lgbt-today.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='http://lgbt-today.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://lgbt-today.com/wp-content/uploads/wtfdivi/wp_head.css?1498672307&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://lgbt-today.com/wp-content/plugins/divi-switch/switch-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wk-styles-css'  href='http://lgbt-today.com/wp-content/plugins/widgetkit/cache/wk-styles-2649f379.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://lgbt-today.com/wp-content/themes/Divi/style.css?ver=3.0.69' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lgbt-today.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://lgbt-today.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/widgetkit/cache/uikit2-ce3fe2b4.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/widgetkit/cache/wk-scripts-29ffacee.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://lgbt-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lgbt-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lgbt-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://lgbt-today.com/" />
<link rel='shortlink' href='http://lgbt-today.com/' />
<link rel="alternate" type="application/json+oembed" href="http://lgbt-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flgbt-today.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lgbt-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flgbt-today.com%2F&#038;format=xml" />
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lgbt-today.com/?wordfence_logHuman=1&hid=D44C526FB133CE58354CA9DB9E94414D');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_0 .et_bloom_form_content { background-color: #dd2e9 !important; } .et_bloom .et_bloom_optin_0 .et_bloom_form_container .et_bloom_form_header { background-color: #ccc69a !important; } .et_bloom .et_bloom_optin_0 .carrot_edge .et_bloom_form_content:before { border-top-color: #ccc69a !important; } .et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ccc69a !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ccc69a !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_0 .et_bloom_form_content button { background-color: #ccc69a !important; } .et_bloom .et_bloom_optin_0 .et_bloom_form_content button { background-color: #ccc69a !important; } .et_bloom .et_bloom_optin_0 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_0 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_0 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_0 .et_bloom_form_container p, .et_bloom .et_bloom_optin_0 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_0 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_0 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_0 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://lgbt-today.com/wp-content/uploads/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://lgbt-today.com/wp-content/uploads/rainbowflag-banner.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102383235-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://lgbt-today.com/wp-content/cache/et/global/et-divi-customizer-global-150298427786.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="home page-template-default page page-id-2 custom-background desktop ds_footer_push load-light et_bloom unknown et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">321-226-0188</span>
				
									<a href="mailto:editor@lgbt-today.com"><span id="et-info-email">editor@lgbt-today.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/LGBTToday" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://lgbt-today.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/LGBTToday" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://lgbt-today.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="125">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://lgbt-today.com/">
						<img src="http://lgbt-today.com/wp-content/uploads/logo-1.png" alt="LGBT-Today" id="logo" data-height-percentage="59" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="125" data-fixed-height="125">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-2 current_page_item menu-item-88"><a href="http://lgbt-today.com/">Home</a></li>
<li id="menu-item-2377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2377"><a href="#">News &#038; Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://lgbt-today.com/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2203"><a href="http://lgbt-today.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-2408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2408"><a href="http://lgbt-today.com/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98"><a href="#">Video Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://lgbt-today.com/randy-wickers-videos/">Randy Wicker&#8217;s Videos</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://lgbt-today.com/editorial-videos/">Editorial Videos</a></li>
</ul>
</li>
<li id="menu-item-2369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2369"><a href="http://lgbt-today.com/about-us/">About Us</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99"><a href="http://lgbt-today.com/staff/">Staff</a>
<ul  class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://lgbt-today.com/staff/stephanie-donald/">Stephanie Donald</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="http://lgbt-today.com/staff/bob-kunst/">Bob Kunst</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://lgbt-today.com/staff/james-t-sears-phd/">James T. Sears, PhD</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://lgbt-today.com/staff/frank-kameny/">Frank Kameny</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://lgbt-today.com/staff/dr-robert-minor/">Dr. Robert Minor</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://lgbt-today.com/staff/paul-cain/">Paul Cain</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://lgbt-today.com/staff/raj-ayyar/">Raj Ayyar</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://lgbt-today.com/staff/randy-wicker/">Randy Wicker</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="http://lgbt-today.com/staff/rodger-streitmatter/">Rodger Streitmatter</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://lgbt-today.com/staff/stephanie-mott/">Stephanie Mott</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://lgbt-today.com/staff/wayne-dynes/">Wayne Dynes</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lgbt-today.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://lgbt-today.com/contact-us/">Contact Us</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://lgbt-today.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">


			
				<article id="post-2" class="post-2 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div class="et_pb_section et_pb_fullwidth_section  et_pb_section_0 et_section_regular">
				
				
				
					<div id="sld" class="et_pb_module et_pb_slider et_slider_auto et_slider_speed_8000  et_pb_fullwidth_slider_0">
				<div class="et_pb_slides">
					 <div class="et_pb_slide et_pb_bg_layout_dark et_pb_slider_with_overlay et_pb_media_alignment_center et_pb_slide_0 et-pb-active-slide" style='background-color:#ffffff;background-image: url(http://lgbt-today.com/wp-content/uploads/gay-parade-lgbt-today.jpg);'>
				
				
				<div class="et_pb_slide_overlay_container"></div>
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="http://lgbt-today.com/featured-articles/">LGBT Today - News Magazine</a></h2>
							<div class="et_pb_slide_content">
<p> <img class="alignnone size-medium wp-image-2628" src="http://lgbt-today.com/wp-content/uploads/rainbowflag-banner-300x104.jpg" alt="" width="300" height="104" srcset="http://lgbt-today.com/wp-content/uploads/rainbowflag-banner-300x104.jpg 300w, http://lgbt-today.com/wp-content/uploads/rainbowflag-banner-768x265.jpg 768w, http://lgbt-today.com/wp-content/uploads/rainbowflag-banner-610x211.jpg 610w, http://lgbt-today.com/wp-content/uploads/rainbowflag-banner.jpg 776w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align: left;"><span style="font-size: 18pt;">The indispensable last word in LGBT news and views from your community, </span><br />
 <span style="font-size: 18pt;">state, nation and all over the world!</span></p>
<p>&nbsp;</p>
</div>
							<a href="http://lgbt-today.com/featured-articles/" class="et_pb_more_button et_pb_button">Read Our Articles</a>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_bg_layout_dark et_pb_media_alignment_center et_pb_slide_1" style='background-color:#ffffff;background-image: url(http://lgbt-today.com/wp-content/uploads/Focus_Area_satellite.jpg);'>
				
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="http://lgbt-today.com/advertising/">Get Noticed</a></h2>
							<div class="et_pb_slide_content">
<p>&nbsp;</p>
<p style="text-align: left;"><span style="font-size: 18pt;">Want the World at Your Fingertips?  </span><br />
 <span style="font-size: 18pt;">Advertise with LGBT-TODAY.COM!</span></p>
</div>
							<a href="http://lgbt-today.com/advertising/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#xe01a;">Read More</a>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			

				</div> <!-- .et_pb_slides -->
			</div> <!-- .et_pb_slider -->
			
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_1 et_pb_with_background et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0">
				
				
				<div class="et_pb_column et_pb_column_2_3  et_pb_column_0">
				
				
				<div class="et_pb_posts et_pb_module et_pb_bg_layout_light  et_pb_blog_0">
				
			<article id="post-2688" class="et_pb_post clearfix et_pb_no_thumb post-2688 post type-post status-publish format-standard hentry category-featured-articles">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/let-us-talk-about-the-elephant-in-the-room/">Let us talk about the elephant in the room</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Aug 17, 2017</span>    </p><div class="post-content"><p>The Raving Lesbian Stephanie Donald| Publisher Emeritus, LGBT-Today After the events of this past weekend in Charlottesville, Virginia, there is little doubt that Americans need a long, cool drink of common sense and a bit of empathy for their fellow citizens. A...</p>
 <a href="http://lgbt-today.com/let-us-talk-about-the-elephant-in-the-room/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-2682" class="et_pb_post clearfix et_pb_no_thumb post-2682 post type-post status-publish format-standard hentry category-featured-articles">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/the-cautionary-tale-of-james-damore-and-changes-to-american-society/">The Cautionary Tale of James Damore and Changes to American Society</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Aug 10, 2017</span>    </p><div class="post-content"><p>The Raving Lesbian Stephanie Donald| Publisher Emeritus, LGBT-Today A recent story in the Washington Post caught my attention regarding a 28 year-old Google software engineer in Silicon Valley named James Damore. According to the report, Damore attended a course on...</p>
 <a href="http://lgbt-today.com/the-cautionary-tale-of-james-damore-and-changes-to-american-society/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	</div> <!-- .et_pb_posts --><div class="pagination clearfix">
	<div class="alignleft"><a href="http://lgbt-today.com/page/2/?format=feed&#038;type=rss" >&laquo; Older Entries</a></div>
	<div class="alignright"></div>
</div>
			
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3  et_pb_column_1">
				
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_left et_pb_image_0 et_always_center_on_mobile">
				<img src="http://lgbt-today.com/wp-content/uploads/logo-1.png" alt="" />
			
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					
<p style="text-align: justify; font-size: 16px;">“The indispensible last word in LGBT news and views from your community, state, nation and all over the world!”</p>
<p><strong>Editor &amp; Publisher:</strong> <br />
 <a title="Stephanie Donald - Editor &amp; Publisher" href="http://lgbt-today.com/staff/stephanie-donald/">Stephanie Donald</a></p>
<p>&nbsp;</p>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
				
				
				<div class="et_pb_text_inner">
					
<h4><strong>LGBT-Today</strong></h4>
<p><em>A wholly owned subsidiary of:</em><br />
 Gay Nichols Publications, LLC<br />
 Melbourne, Florida<br />
 <strong>Phone:</strong> 1-321-226-0188</p>

				</div>
			</div> <!-- .et_pb_text --><ul class="et_pb_social_media_follow et_pb_module et_pb_bg_layout_light  et_pb_social_media_follow_0 has_follow_button clearfix">
				 <li class="et_pb_social_icon et_pb_social_network_link et-social-facebook et_pb_social_media_follow_network_0">
				<a href="#" class="icon circle" title="Facebook" style="background-color: #3b5998;"><span>facebook</span></a>
				<a href="#" class="follow_button" title="Facebook">Follow</a>
			</li><li class="et_pb_social_icon et_pb_social_network_link et-social-twitter et_pb_social_media_follow_network_1">
				<a href="#" class="icon circle" title="Twitter" style="background-color: #00aced;"><span>Twitter</span></a>
				<a href="#" class="follow_button" title="Twitter">Follow</a>
			</li><li class="et_pb_social_icon et_pb_social_network_link et-social-google-plus et_pb_social_media_follow_network_2">
				<a href="#" class="icon circle" title="Google+" style="background-color: #dd4b39;"><span>Google+</span></a>
				<a href="#" class="follow_button" title="Google+">Follow</a>
			</li><li class="et_pb_social_icon et_pb_social_network_link et-social-linkedin et_pb_social_media_follow_network_3">
				<a href="#" class="icon circle" title="LinkedIn" style="background-color: #007bb6;"><span>LinkedIn</span></a>
				<a href="#" class="follow_button" title="LinkedIn">Follow</a>
			</li> 
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_2 et_pb_with_background et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_1 et_pb_row_fullwidth">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_2">
				
				
				<div class="et_pb_promo et_pb_module et_pb_bg_layout_dark et_pb_text_align_left  et_pb_cta_0" style="background-color: #ccc69a;">
				
				
				<div class="et_pb_promo_description">
					<h2>“Wisdom is not finally tested in the schools, Wisdom cannot be pass&#039;d from one having it to another not having it, Wisdom is of the soul, is not susceptible of proof, is its own proof.” </h2>
					
<p>  –Walt Whitman</p>

				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div id="mnrw1" class="et_pb_section  et_pb_section_3 et_pb_with_background et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_2">
				
				
				<div class="et_pb_column et_pb_column_1_2  et_pb_column_3">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_2">
				
				
				<div class="et_pb_text_inner">
					
<h1>Entertainment Articles</h1>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_posts et_pb_module et_pb_bg_layout_light  et_pb_blog_1">
				
			<article id="post-460" class="et_pb_post clearfix post-460 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

										<a href="http://lgbt-today.com/the-language-of-love-a-delicate-take-on-first-love-and-awakening-sexuality/" class="entry-featured-image-url">
								<img src="http://lgbt-today.com/wp-content/uploads/Language_of_Love.jpg" alt='‘The Language of Love’ — a delicate take on first love and awakening sexuality' width='1080' height='675' />															</a>
					
												<h2 class="entry-title"><a href="http://lgbt-today.com/the-language-of-love-a-delicate-take-on-first-love-and-awakening-sexuality/">‘The Language of Love’ — a delicate take on first love and awakening sexuality</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Jul 5, 2016</span>    </p><div class="post-content"><p>A new short film written and performed by Kim Ho tells the story of a 17-year-old gay teen who struggles to find the words to be true to himself… and his best friend — a story that captures the feelings and emotions of gay kids who often feel alone and isolated...</p>
 <a href="http://lgbt-today.com/the-language-of-love-a-delicate-take-on-first-love-and-awakening-sexuality/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-530" class="et_pb_post clearfix post-530 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

										<a href="http://lgbt-today.com/shezow-new-cartoon-from-australia-has-a-transgender-twist-for-kids/" class="entry-featured-image-url">
								<img src="http://lgbt-today.com/wp-content/uploads/SheZow.png" alt='SheZow! New Cartoon from Australia has a Transgender Twist for Kids' width='1080' height='675' />															</a>
					
												<h2 class="entry-title"><a href="http://lgbt-today.com/shezow-new-cartoon-from-australia-has-a-transgender-twist-for-kids/">SheZow! New Cartoon from Australia has a Transgender Twist for Kids</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Jul 5, 2016</span>    </p><div class="post-content"><p>Stephanie Donald—LGBT-Today Staff ReportFrom the Great Land Down Under comes the cartoon tale of Guy Hamdon who inherits a magical ring from his aunt with the warning that it’s only supposed to be worn by females.One must certainly wonder if young Guy has some secret...</p>
 <a href="http://lgbt-today.com/shezow-new-cartoon-from-australia-has-a-transgender-twist-for-kids/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-880" class="et_pb_post clearfix post-880 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

										<a href="http://lgbt-today.com/stonewall-the-reality-that-inspires/" class="entry-featured-image-url">
								<img src="http://lgbt-today.com/wp-content/uploads/stonewall-brick.jpg" alt='Stonewall: The Reality that Inspires' width='1080' height='675' />															</a>
					
												<h2 class="entry-title"><a href="http://lgbt-today.com/stonewall-the-reality-that-inspires/">Stonewall: The Reality that Inspires</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Sep 29, 2015</span>    </p><div class="post-content"><p>Minor DetailsBy Bob MinorIn October we observe, among other things, Gay and Lesbian History Month. And in the past weeks a new movie about an iconic event in that history hit the theaters.Director Roland Emmerich’s film "Stonewall," a fictional story based upon real...</p>
 <a href="http://lgbt-today.com/stonewall-the-reality-that-inspires/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-866" class="et_pb_post clearfix post-866 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

										<a href="http://lgbt-today.com/my-karma-ran-over-your-dogma-2/" class="entry-featured-image-url">
								<img src="http://lgbt-today.com/wp-content/uploads/Pat_Robertson_Senile.jpg" alt='My Karma Ran Over Your Dogma&#8230;!' width='1080' height='675' />															</a>
					
												<h2 class="entry-title"><a href="http://lgbt-today.com/my-karma-ran-over-your-dogma-2/">My Karma Ran Over Your Dogma&#8230;!</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Apr 15, 2015</span>    </p><div class="post-content"><p>My Karma Ran Over Your Dogma...! By Peter Welleman &nbsp;...</p>
 <a href="http://lgbt-today.com/my-karma-ran-over-your-dogma-2/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			</div> <!-- .et_pb_posts --><div class="et_pb_button_module_wrapper et_pb_module">
				<a class="et_pb_button  et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="http://lgbt-today.com/entertainment/">More Articles</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2  et_pb_column_4">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_3">
				
				
				<div class="et_pb_text_inner">
					
<h1>Latest Blog Articles</h1>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_posts et_pb_module et_pb_bg_layout_light  et_pb_blog_2">
				
			<article id="post-911" class="et_pb_post clearfix et_pb_no_thumb post-911 post type-post status-publish format-standard hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/uk-lgbt-journalist-owen-jones-demands-qtell-it-like-it-is-its-homophobiaq/">U.K. LGBT Journalist Owen Jones Demands &#8220;Tell it like it is&#8211;it&#8217;s homophobia&#8221;</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Jun 13, 2016</span>    </p><div class="post-content"><p>U.K. Journalist Owen Jones Tells Sky TV Hosts "Tell it like it is; it was homophobia," then walks off show because hosts refuse to acknowledge Orlando Attack as a hate crime....</p>
 <a href="http://lgbt-today.com/uk-lgbt-journalist-owen-jones-demands-qtell-it-like-it-is-its-homophobiaq/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-908" class="et_pb_post clearfix et_pb_no_thumb post-908 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/quickcall-the-waaah-bulance-kim-davis-is-at-it-again/">Quick—Call the Waaah-bulance! Kim Davis is at it Again!</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">May 21, 2016</span>    </p><div class="post-content"><p>LGBT-Today NewsQuick; call the waaah-bulance! Kim Davis, the Podunk stupid Kentucky county clerk, Kim Davis tried another massive rationalization to justify what a screaming bitch she is.There isn’t much known about the complete interview that Right Wing Watch posted...</p>
 <a href="http://lgbt-today.com/quickcall-the-waaah-bulance-kim-davis-is-at-it-again/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-906" class="et_pb_post clearfix et_pb_no_thumb post-906 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/transgender-applicants-could-face-confusion-when-purchasing-auto-insurance/">Transgender Applicants Could Face Confusion When Purchasing Auto Insurance</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">May 17, 2016</span>    </p><div class="post-content"><p>By Craig Casazza—*Note: the Original Copy is located here. Some editing of the copy was required for grammar, punctuation and minor issues In pricing their auto insurance policies, it's a well-known fact that insurers discriminate based upon whether the applicant is...</p>
 <a href="http://lgbt-today.com/transgender-applicants-could-face-confusion-when-purchasing-auto-insurance/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-905" class="et_pb_post clearfix et_pb_no_thumb post-905 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/north-carolinas-hb2-will-cost-the-state-5-billion-a-year-in-lost-revenue/">North Carolina’s HB2 will cost the State $5 billion a Year in Lost Revenue</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">May 11, 2016</span>    </p><div class="post-content"><p>LGBT-Today.com—News DeskMay 11, 2016—Williams Institute, UCLA Law School: A report released today regarding a study by the hallowed halls of the Williams Institute, an LGBT think-tank at the University of California Los Angeles Law School, states that Governor McCrory...</p>
 <a href="http://lgbt-today.com/north-carolinas-hb2-will-cost-the-state-5-billion-a-year-in-lost-revenue/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-904" class="et_pb_post clearfix et_pb_no_thumb post-904 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/glsen-to-honor-amber-schweitzer-as-educator-of-the-year-and-academy-for-young-writers-as-gsa-of-the-year-at-2016-glsen-respect-awards-new-york/">GLSEN to Honor Amber Schweitzer as Educator of the Year and  Academy for Young Writers as GSA of the Year at 2016 GLSEN Respect Awards – New York</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">May 10, 2016</span>    </p><div class="post-content"><p>“Empire” Star Jussie Smollett to Present Award to Honoree Ilene Chaiken  NEW YORK (May 10, 2016) – GLSEN, the leading national education organization focused on ensuring safe and affirming schools for all students, today announced that it will honor Colorado teacher...</p>
 <a href="http://lgbt-today.com/glsen-to-honor-amber-schweitzer-as-educator-of-the-year-and-academy-for-young-writers-as-gsa-of-the-year-at-2016-glsen-respect-awards-new-york/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-901" class="et_pb_post clearfix et_pb_no_thumb post-901 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/in-the-wake-of-hb2/">In the Wake of HB2</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Apr 25, 2016</span>    </p><div class="post-content"><p>Primary sponsors of the bill are Representatives Darren Jackson, Graig Meyer, Susi Hamilton, and Grier Martin.The Raving LesbianStephanie Donald—Publisher; LGBT-Today.comThere’s good news on the wind in the Tar Heel State. Not long ago this morning, Democrats have...</p>
 <a href="http://lgbt-today.com/in-the-wake-of-hb2/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-887" class="et_pb_post clearfix et_pb_no_thumb post-887 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/obituary-tim-campbell/">OBITUARY: TIM CAMPBELL</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Dec 30, 2015</span>    </p><div class="post-content"><p>Tim Campbell (center) Ira Demper (right) at Sandy Hook protestOBITUARY: TIM CAMPBELLGay rights activist Tim Campbell died December 26, 2015, in Houston, Texas, at the age of 76, from esophageal cancer.Campbell was perhaps best known as the publisher of the GLC Voice...</p>
 <a href="http://lgbt-today.com/obituary-tim-campbell/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-882" class="et_pb_post clearfix et_pb_no_thumb post-882 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

			
												<h2 class="entry-title"><a href="http://lgbt-today.com/be-a-part-of-the-remedy-rad-remedy-launches-ambitious-crowdfunding-campaign/">Be A Part of the Remedy: RAD Remedy Launches Ambitious Crowdfunding Campaign</a></h2>
				
				<p class="post-meta">by <span class="author vcard"><a href="http://lgbt-today.com/author/sdonald/" title="Posts by Stephanie Donald" rel="author">Stephanie Donald</a></span>  |  <span class="published">Oct 24, 2015</span>    </p><div class="post-content"><p>RAD Remedy is pleased to announce its first crowdfunding campaign, aiming to raise $20,000 by November 17th (www.radremedy.org/funding-campaign/). Donations will fund initiatives that address the significant health disparities and care barriers faced by trans, gender...</p>
 <a href="http://lgbt-today.com/be-a-part-of-the-remedy-rad-remedy-launches-ambitious-crowdfunding-campaign/" class="more-link" >read more</a></div>			
			</article> <!-- .et_pb_post -->
	
			</div> <!-- .et_pb_posts --><div class="et_pb_button_module_wrapper et_pb_module">
				<a class="et_pb_button  et_pb_button_1 et_pb_module et_pb_bg_layout_light" href="http://lgbt-today.com/blog/">More BLOG Articles</a>
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_4 et_pb_with_background et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_3">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_5">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_dark et_pb_text_align_left  et_pb_text_4">
				
				
				<div class="et_pb_text_inner">
					
<h2 style="text-align: center;">Video Blogs</h2>

				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_4">
				
				
				<div class="et_pb_column et_pb_column_1_2  et_pb_column_6">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_dark et_pb_text_align_left  et_pb_text_5">
				
				
				<div class="et_pb_text_inner">
					
<p><span style="font-size: 14pt;">U.K. Journalist Owen Jones Tells Sky TV Hosts &#8220;Tell it like it is; it was homophobia,&#8221; then walks off show because hosts refuse to acknowledge Orlando Attack as a hate crime.</span></p>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_video  et_pb_video_0">
				<div class="et_pb_video_box">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/TEgd9q8ugs4?feature=oembed" frameborder="0" allowfullscreen></iframe>
				</div>
				
			</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
				<a class="et_pb_button  et_pb_button_2 et_pb_module et_pb_bg_layout_light" href="http://lgbt-today.com/editorial-videos/">More Editorial Videos</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2  et_pb_column_7">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_dark et_pb_text_align_left  et_pb_text_6">
				
				
				<div class="et_pb_text_inner">
					
<p><span style="font-size: 14pt;">A cozy discussion between R. Sky Palkowitz and LGBT-Today’s own Randy Wicker covering everything from the gay rights movement to transgender fashion.</span></p>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_video  et_pb_video_1">
				<div class="et_pb_video_box">
					<iframe width="1080" height="810" src="https://www.youtube.com/embed/mzGhl5N7-Q0?feature=oembed" frameborder="0" allowfullscreen></iframe>
				</div>
				
			</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
				<a class="et_pb_button  et_pb_button_3 et_pb_module et_pb_bg_layout_light" href="http://lgbt-today.com/randy-wickers-videos/">More Randy Wicker Videos</a>
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_5 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_5">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_8">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_7">
				
				
				<div class="et_pb_text_inner">
					
<h2 class="title" style="text-align: center;"><span style="color: #6a644b; font-size: 31px;">OUR STAFF</span></h2>

				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row --><div class=" et_pb_row et_pb_row_6">
				
				
				<div class="et_pb_column et_pb_column_1_4  et_pb_column_9">
				
				
				<div class="et_pb_module et_pb_team_member  et_pb_team_member_0 et_pb_bg_layout_light clearfix">
				
				
				<div class="et_pb_team_member_image et-waypoint et_pb_animation_right">
					<img src="http://lgbt-today.com/wp-content/uploads/A-11.jpg" alt="Stephanie Donald" />
				</div>
				<div class="et_pb_team_member_description">
					<h4>Stephanie Donald</h4>
					<p class="et_pb_member_position">Editor</p>
					
<p style="text-align: justify;">Stephanie began writing professionally in junior high school when she sold a story to a pulp magazine for $50 in Junior High School. </p>
<p style="text-align: justify;">In 1997 she met Jack Nichols and began learning about the heritage, culture and history and it set her toward being an amateur LGBTQ historian. Through the course of her friendship with Nichols, she met more activists like Rodger Streitmatter, Robert Minor (Ph.D.), Frank Kameny and Randy Wicker&#8211;to name a few.</p>
<p style="text-align: justify;">Nichols died in May of 2005.</p>
<p style="text-align: justify;">In 2010 she set about founding LGBT-Today in honor of the work that Nichols&#8217; did from 1961-2005 and his stewardship of the magazines Gay in the late 1960s-early 1970s. He also was the managing editor of GayToday.com&#8211;the very first LGBT clog on the internet.</p>
<p style="text-align: justify;">She continues to learn new things about our community and has a good following on social media through <a href="https://www.facebook.com/LGBT-Today-149529608434104/"><strong>Facebook</strong></a> and <a href="https://twitter.com/lgbt_today"><strong>Twitter </strong></a>and has presented a spec script about the life of Jack Nichols and his unique relationship with Lige Clarke.</p>
<p style="text-align: justify;">She is an anarchist-socialist (as was Jack Nichols) and continues her activism against the fascist right-wing in America and their campaigns to dehumanize LGBTQ Americans nationwide.</p>
<h4 style="text-align: center; margin-top: 15px;"><a href="http://lgbt-today.com/staff/stephanie-donald/">Read More</a></h4>

					<ul class="et_pb_member_social_links"><li><a href="http://www.lgbt-today.com" class="et_pb_font_icon db_pb_team_member_website_icon"></a></li><li><a href="https://www.facebook.com/LGBTToday" class="et_pb_font_icon et_pb_facebook_icon"><span>Facebook</span></a></li></ul>
				</div> <!-- .et_pb_team_member_description -->
			</div> <!-- .et_pb_team_member -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_10">
				
				
				<div class="et_pb_module et_pb_team_member  et_pb_team_member_1 et_pb_bg_layout_light clearfix">
				
				
				<div class="et_pb_team_member_image et-waypoint et_pb_animation_left">
					<img src="http://lgbt-today.com/wp-content/uploads/IMG_1.jpg" alt="Frank Kameny" />
				</div>
				<div class="et_pb_team_member_description">
					<h4>Frank Kameny</h4>
					<p class="et_pb_member_position">Contributing Writer</p>
					
<p style="text-align: justify;"><strong>Frank Kameny</strong> was born May 21, 1925 in New York City. He obtained a B.S. in Physics from Queens College in 1948, a M.A. and Ph.D. in Astronomy from Harvard University in 1949 and 1956.</p>
<h4 style="text-align: center; margin-top: 15px;"><a href="http://lgbt-today.com/staff/frank-kameny/">Read More</a></h4>

					<ul class="et_pb_member_social_links"><li><a href="https://www.facebook.com/bewho.youare.75" class="et_pb_font_icon et_pb_facebook_icon"><span>Facebook</span></a></li></ul>
				</div> <!-- .et_pb_team_member_description -->
			</div> <!-- .et_pb_team_member -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_11">
				
				
				<div class="et_pb_module et_pb_team_member  et_pb_team_member_2 et_pb_bg_layout_light clearfix">
				
				
				<div class="et_pb_team_member_image et-waypoint et_pb_animation_off">
					<img src="http://lgbt-today.com/wp-content/uploads/IMG_4.jpg" alt="Rodger Streitmatter" />
				</div>
				<div class="et_pb_team_member_description">
					<h4>Rodger Streitmatter</h4>
					<p class="et_pb_member_position">Staff</p>
					
<p style="text-align: justify;">A cultural historian,<strong>Rodger Streitmatter</strong> is a leader in exploring how the media have helped to shape the way Americans think and act. The most recent of his seven books is From “Perverts” to “Fab Five” ~</p>
<h4 style="text-align: center; margin-top: 15px;"><a href="http://lgbt-today.com/staff/rodger-streitmatter/">Read More</a></h4>

					<ul class="et_pb_member_social_links"><li><a href="https://www.facebook.com/rodger.streitmatter" class="et_pb_font_icon et_pb_facebook_icon"><span>Facebook</span></a></li><li><a href="https://twitter.com/rstreit_rodger" class="et_pb_font_icon et_pb_twitter_icon"><span>Twitter</span></a></li><li><a href="https://www.linkedin.com/in/rodger-streitmatter-15a2424" class="et_pb_font_icon et_pb_linkedin_icon"><span>LinkedIn</span></a></li></ul>
				</div> <!-- .et_pb_team_member_description -->
			</div> <!-- .et_pb_team_member -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4  et_pb_column_12">
				
				
				<div class="et_pb_module et_pb_team_member  et_pb_team_member_3 et_pb_bg_layout_light clearfix">
				
				
				<div class="et_pb_team_member_image et-waypoint et_pb_animation_left">
					<img src="http://lgbt-today.com/wp-content/uploads/IMG_3-1.jpg" alt="Randy Wicker" />
				</div>
				<div class="et_pb_team_member_description">
					<h4>Randy Wicker</h4>
					<p class="et_pb_member_position">Staff</p>
					
<p style="text-align: justify;">I&#8217;m a transaged male (young man trapped in an old body) who has been a LGBT activist since 1958, sex freedom activist since 1962, anti-Vietnam-War button merchant (1965-1971)</p>
<h4 style="text-align: center; margin-top: 15px;"><a href="http://lgbt-today.com/staff/randy-wicker/">Read More</a></h4>

					
				</div> <!-- .et_pb_team_member_description -->
			</div> <!-- .et_pb_team_member -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<span class="et_bloom_bottom_trigger"></span>					</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/LGBTToday" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://lgbt-today.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	











<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll" data-delay="15" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_stacked_flyin et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_3_fields">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="408" height="86" src="http://lgbt-today.com/wp-content/uploads/logo-1.png" class=" et_bloom_image_slideup et_bloom_image" alt="LGBT-Today News Magazine" srcset="http://lgbt-today.com/wp-content/uploads/logo-1.png 408w, http://lgbt-today.com/wp-content/uploads/logo-1-300x63.png 300w" sizes="(max-width: 408px) 100vw, 408px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to the LGBT EmailList</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First Name" maxlength="50">
							</p>
									<p class="et_bloom_popup_input et_bloom_subscribe_last">
										<input placeholder="Last Name" maxlength="50">
									</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_0" data-service="mailchimp" data-list_id="96adcf3d80" data-page_id="-1" data-account="lgbtToday" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://lgbt-today.com/wp-content/plugins/bloom/css/style.css?ver=1.2.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/lgbt-today.com\/wp-admin\/admin-ajax.php","ajax_nonce":"685b096340"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/lgbt-today.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/lgbt-today.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/lgbt-today.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"292b0f46a5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"037ad7a309","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.69'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/uploads/wtfdivi/wp_footer.js?1498672307&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/lgbt-today.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/lgbt-today.com\/","stats_nonce":"bce69d43eb","subscribe_nonce":"73c60f73af","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://lgbt-today.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.16'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_1.et_pb_section{background-color:#ffffff!important;padding-bottom:0px}.et_pb_fullwidth_slider_0 .et_pb_slide{background-position:top left}.et_pb_slide_1.et_pb_slider_with_text_overlay .et_pb_slide_content{-webkit-border-bottom-right-radius:3px;-webkit-border-bottom-left-radius:3px;-moz-border-radius-bottomright:3px;-moz-border-radius-bottomleft:3px;border-bottom-right-radius:3px;border-bottom-left-radius:3px}.et_pb_slide_1.et_pb_slider_with_text_overlay h2.et_pb_slide_title{-webkit-border-top-left-radius:3px;-webkit-border-top-right-radius:3px;-moz-border-radius-topleft:3px;-moz-border-radius-topright:3px;border-top-left-radius:3px;border-top-right-radius:3px}.et_pb_blog_0 .et_pb_post .entry-title a{color:#1c1c1c!important}.et_pb_blog_0 .et_pb_post,.et_pb_blog_0 .et_pb_post .post-content *{color:#1c1c1c!important}.et_pb_section_4.et_pb_section{background-color:#212a35!important}.et_pb_section_3.et_pb_section{background-color:#ffffff!important}.et_pb_section_2.et_pb_section{background-color:#ccc69a!important}.et_pb_image_0{margin-left:0}.et_pb_slider .et_pb_slide_1.et_pb_slide{background-position:top left}body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button:after{line-height:1.7em;font-size:20px!important;opacity:0;margin-left:-1em;left:auto;display:inline-block}body.et_button_custom_icon #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:after{font-size:20px}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:after{font-size:32px;opacity:0;display:inline-block}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:hover:after{opacity:1}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:hover{background:#ed0086!important;padding-left:0.7em;padding-right:2em}.et_pb_slider .et_pb_slide_0.et_pb_slide{background-position:top left}.et_pb_slide_0.et_pb_slider_with_text_overlay h2.et_pb_slide_title{-webkit-border-top-left-radius:3px;-webkit-border-top-right-radius:3px;-moz-border-radius-topleft:3px;-moz-border-radius-topright:3px;border-top-left-radius:3px;border-top-right-radius:3px}body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button:hover:after{margin-left:.3em;left:auto;margin-left:.3em;opacity:1}body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button:hover{color:#ffffff!important;background:#ccc69a!important;padding-left:0.7em;padding-right:2em}body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button{color:#ffffff!important;background:#ccc69a;font-size:20px}.et_pb_slide_0.et_pb_slider_with_text_overlay .et_pb_slide_content{-webkit-border-bottom-right-radius:3px;-webkit-border-bottom-left-radius:3px;-moz-border-radius-bottomright:3px;-moz-border-radius-bottomleft:3px;border-bottom-right-radius:3px;border-bottom-left-radius:3px}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button{background:#ed0086;font-size:20px}@media only screen and (max-width:980px){body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button,body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button:after{}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button,body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:after{}}@media only screen and (max-width:767px){body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button,body #page-container .et_pb_slider .et_pb_slide_1.et_pb_slide .et_pb_button:after{}body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button,body #page-container .et_pb_slider .et_pb_slide_0.et_pb_slide .et_pb_button:after{}}</style></body>
</html>